PRODUCT CENTER
+
  • 2(617).jpg

CES2000 Industrial Carrier Ethernet Switches R3

Description

  • Introduction
  • Features and Benefits
  • Technical Specifications
  • Dimensions
  • Ordering Information
  • Accessories
    • Commodity name: CES2000 Industrial Carrier Ethernet Switches R3
    • Commodity ID: 1465728372771016704

    MRD™ CES2000 series switches are specially designed for carrier network access and aggregation applications.As an all-in-one device,CES2000 provides network access and aggregation,power supply and time synchronization solutions.By providing GPS,Sync‐E,PTP1588V2,POE and other features,CES2000 can accomplish the network access and backhaul for commercial buildings,transportation hubs,malls,office buildings,business offices and various complex applications.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network.(typical).

    CES2000 series utilize half-rack installation design and it can support 4 802.3af/at PoE 10/100/1000BaseT Ports and 12 100/1000BaseX SFP Ports.

  • ● Support PTP 1588V2 time synchronization

    ● Support Sync-E,PTP,ZTP,CCM,Q-in-Q 

    ● Support multiple PoE ports,compliant with 802.3af/at standards

    ● Support MRD-RING® network redundancy for<50 ms recovery time

    ● Any two ports can establish a self-recovery ring and support multiple independent self-recovery rings

    ● With functions of data packet dropout protection and quick recovery from network failure

    ● Provide bandwidth service with different levels in Ethernet service by speed limiting and traffic shaping in QoS of layer 2

    ● Provide a full set of professional network management,monitoring and alarm system and support OPC

    ● Support Dying gasp and one relay alarm output

    ● Dual redundant power inputs design for DC models

    ● -20 to 60°C wide operating temperature range(non-PoE models)

  • ● IEEE 802.3 CSMA/CD method and physical Layer specifications 

    ● IEEE 802.1p Priority Queuing 

    ● IEEE 802.1q VLAN tagging 

    ● IEEE 802.1d Spanning Tree Algorithm 

    ● IEEE 802.1w Rapid Spanning Tree 

    ● IEEE 802.1s Multiple Spanning Tree 

    ● IEEE 802.3ac VLAN Tagging 

    ● IEEE 802.1x Authentication 

    ● IEEE 802.3ad Link Aggregation 

    ● IEEE 802.3x Flow Control 

    ● IEEE 802.3 Ethernet 

    ● IEEE 802.3u Fast Ethernet 

    ● IEEE 802.3z Gigabit Ethernet 

    ● IEEE 802 Networks 

    ● RFC 768 UDP 

    ● RFC 791 IP 

    ● RFC 792 ICMP 

    ● RFC 793 TCP

    ● RFC 826 ARP

    ● RFC 854 Telnet Client & Server

    ● RFC 862 Echo Protocol

    ● RFC 863 Discard Protocol

    ● RFC 867 Daytime Protocol

    ● RFC 868 Time Protocol

    ● RFC 919 Broadcasting Internet Datagrams

    ● RFC 922 Broadcasting Internet Datagrams in the Presence of Subnets

    ● RFC 1042 Standard for the Transmission of IP Datagrams over Networks through IEEE 802 network IP Data Packet Transmission Standard 

    ● RFC 1059,1119 NTPv1/2

    ● RFC 1166 Internet Numbers 

    ● RFC 1191 Path MTU Discovery 

    ● RFC 1256 ICMP Router discovery protocol

    ● RFC 1542 Bootstrap Extensions & DHCP

    ● IEEE 1588v2 with one‐step clock support 

    ● RFC 1866 HTML

    ● RFC 2068 HTTP

    ● RFC 2138 RADIUS

    ● RFC 2139 RADIUS Accounting 

    ● RFC 2474 DiffServ Precedence

    ● RFC 2597 DiffServ Assured Forwarding

    ● RFC 2598 DiffServ Expedited Forwarding

    ● RFC 2865 Remote Authentication Dial In User Service(RADIUS)

    ● RFC 3046 DHCP Relay Agent Information Option

    ● GVRP GARP

    ● MVC

    ● SSH2 Secure Shell 2

    ● IGMP snooping

    ● SNMPv3

     

    Software Functions
    Management Mode:

    Web,serial port,STD-17 MIB-II,STD-58 SMIv2,STD-59 RMON,STD-62 SNMPv3,SNMPv2c,SNMPv1,RFC2668 MAU,RFC2925 Ping MIB,MRD Private MIBs

    Diagnosis Mode: Indicator light,journal file,RMON,port mirroring,TRAP
    Redundancy: MRD-RING®, MSTP,RSTP,port trunking
    Time Synchronization: IEEE1588,NTP
    Others: IPv4/IPv6 multicast,storm control,support Jumbo Frame
    Physical Performance
    (MTBF): >800,000 hours
    Storage Temperature: -40℃~85℃
    Operating Temperature: -20℃~60℃
    Ambient Relative Humidity: 5%~95%(non-condensing)
    Dimensions(WxHxD): 220mmx44.2mmx150mm
    Protection Grade: IP40
    Weight: 1.35KG(Maximum)
    Power Consumption: 31W(Maximum)
    Mechanical Characteristics
    Vibration: IEC 60068-2-6
    Shock: IEC 60068-2-27
    Freefall: IEC 60068-2-32
    Circuit Board: Approved by IPC
    Electromagnetic Characteristics
    EMI: FCC 47 CFR Part 15 Class A
    EN55022 Class A
    EMS: IEC(EN)61000-4-2Class 4
    IEC(EN)61000-4-4,Class 4
    IEC(EN)61000-4-5,Class 4
    IEC(EN)61000-4-11,Class 4
    IEC(EN)61000-4-12,Class 4
    Industrial Certification and Testing
    Product Safety: CE.CB.IEC.IECEE
    IEC/EN60950-1
    FCC Part 15 Subpart B Class A
    IEC/EN55022 Class A
    Hazardous Area: UL/cUL1604 Class 1 Div 2(pending)
    Transportation Industry: JT/T817-2011;NEMA-TS2(pending)
    Rail Industry: EN50121-4
    Power Industry: IEC61850-3
    IEEE1613(C37.90.x)
    Industrial Control Industry: UL/cUL61010(pending)
    Shipbuilding Industry: GL(pending)
  • N 10/100/1000BaseT Ports + N 100/1000BaseX SFP Ports + 1 SD card slot

  • CES2000–DPS1S2S3S4Y

    D Description
    P IEEE1588v2
    P Power Supply Option
    H Isolated 100-240V Power Supply.
    W Isolated Dual 18-60VDC Power Inputs or Isolated Dual 44-57VDC Power In- puts.
    U Isolated 48VDC-240VAC Universal Power Supply.
    S1~S4 Port Type & QTY
    S1 100/1000BaseX SFP Port(C)
    S2 100BaseX Port(0)
    S3 10/100/1000BaseT Port(4)
    S4 10/100BaseT Port(0)
    Note:“C”indicates 12 ports.
    Y Description
    P Support PoE

     

     

    The parameters here are only intended as a reference. For more details, please refer to our datasheets.

  • SFP/XFP Description
    MRD‐SFP‐GLX 100BaseXSFP,Singlemode(1310),DualFibers,DDM,20KM
    MRD‐SFP‐GEX 100BaseXSFP,Singlemode(1310),DualFibers,DDM,40KM
    MRD‐SFP‐GZX 100BaseXSFP,Singlemode(1550),DualFibers,DDM,80KM
    MRD‐SFP‐GSX‐850 100BaseXSFP,Multimode(850),DualFibers,DDM,2KM
    MRD‐SFP‐GSX 100BaseXSFP,Multimode(1310),DualFibers,DDM,2KM
    MRD‐SFP‐GLX‐13 100BaseXSFP,Singlemode(1310TX/1550RX),SingleFiber,DDM,20KM
    MRD‐SFP‐GLX‐15 100BaseXSFP,Singlemode(1550TX/1310RX),SingleFiber,DDM,20KM
    MRD‐SFP‐GEX‐13 100BaseXSFP,Singlemode(1310TX/1550RX),SingleFiber,DDM,40KM
    MRD‐SFP‐GEX‐15 100BaseXSFP,Singlemode(1550TX/1310RX),SingleFiber,DDM,40KM
    MRD-MGIGA-GLX 1000BaseX SFP Module,Singlemode(1310),Dual Fibers,DDM,20KM
    MRD-MGIGA-GEX 1000BaseX SFP Module,Singlemode(1310),Dual Fibers,DDM,40KM
    MRD-MGIGA-GZX 1000BaseX SFP Module,Singlemode(1310),Dual Fibers,DDM,80KM
    MRD-MGIGA-GSX-850 1000BaseX SFP Module,Multimode(850),Dual Fibers,DDM,550M
    MRD-MGIGA-GSX 1000BaseX SFP Module,Multimode(1310),Dual Fibers,DDM,550M
    MRD-MGIGA-GLX-13 1000BaseX SFP Module,Singlemode(1310TX/1550RX),Single Fiber,DDM,20KM
    MRD-MGIGA-GLX-15 1000BaseX SFP Module,Singlemode(1550TX/1310RX),Single Fiber,DDM,20KM
    MRD-MGIGA-GEX-13 1000BaseX SFP Module,Singlemode(1310TX/1550RX),Single Fiber,DDM,40KM
    MRD-MGIGA-GEX-15 1000BaseX SFP Module,Singlemode(1550TX/1310RX),Single Fiber,DDM,40KM
    Installation Accessory Description
    SRM1U-HM 19-inch Rack Mount Package for Half 19-inch Product
    SRM1U‐HHM Half 19‐inch Rack Mount Package for Half 19‐inch Product

     

     

    The parameters here are only intended as a reference. For more details, please refer to our datasheets.

MRD™ CES2000 series switches are specially designed for carrier network access and aggregation applications.As an all-in-one device,CES2000 provides network access and aggregation,power supply and time synchronization solutions.By providing GPS,Sync‐E,PTP1588V2,POE and other features,CES2000 can accomplish the network access and backhaul for commercial buildings,transportation hubs,malls,office buildings,business offices and various complex applications.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network.(typical).

CES2000 series utilize half-rack installation design and it can support 4 802.3af/at PoE 10/100/1000BaseT Ports and 12 100/1000BaseX SFP Ports.