Product Center
APL2000 Entry Level OLT
Description
- Introduction
- Features and Benefits
- Technical Specifications
- Dimensions
- Ordering Information
- Accessories
-
- Commodity name: APL2000 Entry Level OLT
- Commodity ID: 1465728383504240640
APL2000 Entry Level OLT devices are the core part of passive optical network.APL2000 supports redundant EPON network,Gigabit network and content exchange.Any two ports can establish a self-recovery ring,meanwhile,APL2000 supports multiple independent self-recovery rings.Possible ring networks are:double optical fibers,single optical fiber,twisted-pair line,or any combination of 10G,Gigabit or megabit self-recovery rings.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network.All EPON ports can realize"1+1"all-fiber protection network with less than 50ms switching time.High backplane capacity ensures the rapid and effective network traffic exchange for multiple layers,the EPON ports can form large-scale and high-density redundant PON access applications.APL2000 series utilize FPGA and CPLD dynamic reconfiguration and replicate programming technology,support multiple redundancy mechanisms such as link aggregation and resilient connection for high stability and reliability,various key operating parameters can be monitored locally and remotely.
-
● Cost-effective entry-level OLT,support up to 4 PON ports
● All PON ports support backbone fiber redundancy protection with less than 50ms switching time
● All UNI ports support MRD-RING®,MRP,EAPS and traditional xSTP with less than 50ms switching time
● Realize"1+1"protection bus or tree network topology with ATS series industrial ONU devices
● Bidirectional high-bandwidth services can be realized on a single fiber with a downlink/uplink rate of 1.25Gbps
● Support QoS mechanism based on ITU-T Y.1291,including priority labeling,queue scheduling,flow shap-ing,congestion limit and cache management
● SLA parameters can be regulated for different users and services,such as delays,jitters,guaranteed bandwidths and maximum bandwidths
● Support DBA mechanism for each ONU's uplink bandwidth allocation and rate limit
● Support multiple efficient security mechanisms, including VLAN isolation,port protection,MAC binding,IP binding and port rate-limit
● Support queue and flow control technologies for multi-service integrations
● Rich OAM and expanded OAM functions, including configuration,alarm,performance monitoring,fault isolation and security management
-
● IEEE 802.3 CSMA/CD method and physical layer specifications
● IEEE 802.3ah Ethernet in the First Mile
● IEEE 802.3az Energy Efficient Ethernet
● IEEE 802.1p Priority Queuing
● IEEE 802.1q VLAN tagging
● IEEE 802.1d Spanning Tree Algorithm
● IEEE 802.1w Rapid Spanning Tree
● IEEE 802.1s Multiple Spanning Tree
● IEEE 802.3ac VLAN Tagging
● IEEE 802.1x Authentication
● IEEE 802.3ad Link Aggregation
● IEEE 802.3x Flow Control
● IEEE 802.3 Ethernet
● IEEE 802.3u Fast Ethernet
● IEEE 802 Networks
● RFC 1166 Internet Numbers
● RFC 1305 NTPv3
● RFC 1332 The PPP Internet Protocol Control Protocol(IPCP)
● RFC 1334 PPP Authentication Protocols(specifies PAP)
● RFC 1542 Bootstrap Extensions & DHCP
● RFC 1548 The Point-to-Point protocol
● RFC 1851 The ESP Triple DES Transform
● RFC 1866 HTML
● RFC 1989 PPP Link Quality Monitoring
● RFC 1994 PPP Challenge Handshake Au-thentication Protocol(CHAP)
● RFC 2068 HTTP
● RFC 213 DHCP Server
● RFC 2132 DHCP Options and BOOTP Vendor Extensions
● RFC 2138 RADIUS
● RFC 2139 RADIUS Accounting
● RFC 768 UDP
● RFC 791 IP
● RFC 792 ICMP
● RFC 793 TCP
● RFC 826 ARP
● RFC 854 Telnet Client & Server
● RFC 951 BootP
● RFC 862 Echo Protocol
● RFC 863 Discard Protocol
● RFC 867 Daytime Protocol
● RFC 868 Time Protocol
● RFC 919 Broadcasting Internet Datagrams
● RFC 922 Broadcasting Internet Datagrams in the Presence of Subnets
● RFC 1042 Standard for the Transmission of IP Datagrams over Networks
● RFC 1191 Path MTU Discovery
● RFC 1122 Host Requirements
● RFC 2474 DiffServ Precedence
● RFC 2597 DiffServ Assured Forwarding
● RFC 2598 DiffServ Expedited Forwarding
● RFC 2644 Directed Broadcasts
● RFC 2865 Remote Authentication Dial In User Service(RADIUS)
● RFC 3084 COPS-PR
● RFC 3140 PHB Identification Codes
● RFC 3222 Forwarding Information Base(FIB)
● SSH2 Secure Shell 2
● IGMP snooping
● SNMPv1/v2/v3
● YD/T 1475-2006
● CTC2.0/2.1
● DL/T 814-2002
● DL/T 721-2000
● The first part of EPON system(State Grid standards)
Software Functions Management Mode: Web,serial port,STD-17 MIB-II,STD-58 SMIv2,STD-59 RMON,STD-62 SNMPv3,SNMPv2c,SNMPv1,RFC2668 MAU,RFC2925 Ping MIB,MRD Private MIBs Diagnosis Mode: Indicator light,journal file,relay,RMON,port mirroring,TRAP Redundancy: Backbone protection,1+1 full protection,MRP,MSTP,RSTP,STP,port trunk-ing,MRD-RING® Others: 4K VLANS,IPv4/IPv6 multicast,storm control,MC/BC protection,support Jumbo Frame Physical Performance (MTBF): >400,000 hours Storage Temperature: -40℃~80℃ Operating Temperature: 0℃~45℃ Ambient Relative Humidity: 10%~85%(non-condensing) Dimensions(WxHxD): 442.5mmx44mmx315mm Protection Grade: IP30 Weight: 4KG(Maximum) Power Consumption: 40W(Maximum) Mechanical Characteristics Vibration: IEC 60068-2-6 Shock: IEC 60068-2-27 Freefall: IEC 60068-2-32 Circuit Board: Approved by IPC Electromagnetic Characteristics EMI: FCC 47 CFR Part 15 Class A EN55022 Class A EMS: IEC(EN)61000-4-2,Class 4 IEC(EN)61000-4-3,Class 4 IEC(EN)61000-4-4,Class 4 IEC(EN)61000-4-5,Class 4 IEC(EN)61000-4-6,Class 4 IEC(EN)61000-4-9,Class 4 Industrial Certification and Testing Product Safety: CE.CB.IEC.IECEE IEC/EN60950-1 FCC Part 15 Subpart B Class A IEC/EN55022 Class A IEC60825-1 Hazardous Area: UL/cUL1604 Class 1 Div 2(pending) Transportation Industry: JT/T817-2011;NEMA-TS2(pending) Rail Industry: EN50121-4 Power Industry: IEC61850-3 IEEE1613(C37.90.x) Industrial Control Industry: UL/cUL61010(pending) Shipbuilding Industry: GL(pending) -

-
For more products, please consult the product white book or call for advice .
-
PON Module Description MRD-EPON-GLX+ Singlemode(1490TX/1310RX),Single Fiber,DDMI,20KM(1:32) or 10KM(1:64) Cable Option Description PCORDAC-CN-15 CN-TYPE 220VAC Power Cable,6A,1.5M PCORDDC-CN-15 DC Power Cable,200W,1.5M
APL2000 Entry Level OLT devices are the core part of passive optical network.APL2000 supports redundant EPON network,Gigabit network and content exchange.Any two ports can establish a self-recovery ring,meanwhile,APL2000 supports multiple independent self-recovery rings.Possible ring networks are:double optical fibers,single optical fiber,twisted-pair line,or any combination of 10G,Gigabit or megabit self-recovery rings.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network.All EPON ports can realize"1+1"all-fiber protection network with less than 50ms switching time.High backplane capacity ensures the rapid and effective network traffic exchange for multiple layers,the EPON ports can form large-scale and high-density redundant PON access applications.APL2000 series utilize FPGA and CPLD dynamic reconfiguration and replicate programming technology,support multiple redundancy mechanisms such as link aggregation and resilient connection for high stability and reliability,various key operating parameters can be monitored locally and remotely.