PRODUCT CENTER
+
  • 产品导入 (4)/image/wDluxEl-ToONoIGOmvHzXg.jpg

APL3000 Series Fanless Industrial OLT

Description

  • Introduction
  • Features and Benefits
  • Technical Specifications
  • Dimensions
  • Ordering Information
  • Accessories
    • Commodity name: APL3000 Series Fanless Industrial OLT
    • Commodity ID: 1465728384921915392

    APL3000 Industrial OLT are the core part of passive optical network.APL3000 supports redundant EPON network,Gigabit network and content exchange.Any two ports can establish a self-recovery ring,meanwhile,APL3000 supports multiple independent self-recovery rings.Possible ring networks are:double optical fibers,single optical fiber,twisted-pair line,or any combination of 10G,Gigabit or megabit self-recovery rings.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network. All EPON ports can realize"1+1"all-fiber protection network with less than 50ms switching time.High backplane capacity ensures the rapid and effective network traffic exchange for multiple layers,the EPON ports can form large-scale and high-density redundant PON access applications.APL3000 series utilize FPGA and CPLD dynamic reconfiguration and replicate programming technology,support multiple redundancy mechanisms such as link aggregation and resilient connection for high stability and reliability,various key operating parameters can be monitored locally and remotely.

  • ● High-performance and high-reliability industrial OLT,support up to 4 PON ports

    ● Powerful routing and switching functions

    ● All PON ports support backbone fiber redundancy protection with less than 50ms switching time

    ● All UNI ports support MRD-RING®,MRP,EAPS and traditional xSTP with less than 50ms switching time

    ● Realize"1+1"protection bus or tree network topology with ATS series industrial ONU devices

    ● Bidirectional high-bandwidth services can be realized on a single fiber with a downlink/uplink rate of 1.25Gbps

    ● Support QoS mechanism based on ITU-T Y.1291,including priority labeling,queue scheduling,flow shap-ing,congestion limit and cache management

    ● SLA parameters can be regulated for different users and services,such as delays,jitters,guaranteed bandwidths and maximum bandwidths

    ● Support DBA mechanism for each ONU's uplink bandwidth allocation and rate limit

    ● Support multiple efficient security mechanisms,including VLAN isolation,port protection,MAC binding,IP binding and port rate-limit

    ● Support queue and flow control technologies for multi-service integrations

    ● Rich OAM and expanded OAM functions,including configuration,alarm,performance monitoring,fault isolation and security management

    ● Support alarm relay output and dying gasp remote alarm function

    ● 1U rackmount and fanless design,up to class 4 electromagnetic compatibility

    ● Protection grade:IP40

  • ● IEEE 802.3 CSMA/CD method and physical layer specifications

    ● IEEE 802.3ah Ethernet in the First Mile

    ● IEEE 802.3az Energy Efficient Ethernet

    ● IEEE 802.1p Priority Queuing

    ● IEEE 802.1q VLAN tagging

    ● IEEE 802.1d Spanning Tree Algorithm

    ● IEEE 802.1w Rapid Spanning Tree

    ● IEEE 802.1s Multiple Spanning Tree

    ● IEEE 802.3ac VLAN Tagging

    ● IEEE 802.1x Authentication

    ● IEEE 802.3ad Link Aggregation

    ● IEEE 802.3x Flow Control

    ● IEEE 802.3 Ethernet

    ● IEEE 802.3u Fast Ethernet

    ● IEEE 802.3z Gigabit Ethernet

    ● IEEE 802 Networks

    ● IEEE 802.3af Power Over Ethernet

    ● IEEE 802.3at Power Over Ethernet

    ● RFC 768 UDP

    ● RFC 791 IP

    ● RFC 792 ICMP

    ● RFC 793 TCP

    ● RFC 826 ARP

    ● RFC 854 Telnet Client & Server

    ● RFC 951 BootP

    ● RFC 862 Echo Protocol

    ● RFC 863 Discard Protocol

    ● RFC 867 Daytime Protocol

    ● RFC 868 Time Protocol

    ● RFC 1619 PPP over SONET/SDH

    ● RFC 1638 PPP Bridging Control Protocol(BCP)

    ● RFC 1661 The Point-to-Point Protocol(PPP)

    ● RFC 1662 PPP in HDLC-like Framing

    ● RFC 1701 Generic Routing Encapsulation

    ● RFC 1702 Generic Routing Encapsulation over IPv4 Networks

    ● RFC 1771 BGP4

    ● RFC 1745 BGP4/OSPF

    ● RFC 1765 OSPF Database Overflow

    ● RFC 1812 Requirements for IP Version 4 Routers

    ● RFC 1851 The ESP Triple DES Transform

    ● RFC 1866 HTML

    ● RFC 1965 Autonomous system configura-tion for BGP

    ● RFC 1966 BGP Route Reflection

    ● RFC 1989 PPP Link Quality Monitoring

    ● RFC 1994 PPP Challenge Handshake Au-thentication Protocol(CHAP)

    ● RFC 1997 BGP Communities Attribute

    ● RFC 2068 HTTP

    ● RFC 213 DHCP Server

    ● RFC 2132 DHCP Options and BOOTP Vendor Extensions

    ● RFC 2138 RADIUS

    ● RFC 2139 RADIUS Accounting

    ● RFC 2236 IGMPv2

    ● RFC 2328 OSPF V2

    ● RFC 2338 VRRP 

    ● RFC 2362 PIM-SM/DM

    ● RFC 904 Exterior Gateway Protocol Formal Specification

    ● RFC 919 Broadcasting Internet Datagrams

    ● RFC 922 Broadcasting Internet Datagrams in the Presence of Subnets

    ● RFC 1024,1035 Domain names

    ● RFC 1027 Using ARP to Implement Transparent Subnet Gateways

    ● RFC 1042 Standard for the Transmission of IP Datagrams over Networks

    ● RFC 1058 RIP

    ● RFC 1059, 1119 NTPv1/2

    ● RFC 1112 IGMP

    ● RFC 1122 Host Requirements

    ● RFC 1166 Internet Numbers

    ● RFC 1191 Path MTU Discovery

    ● RFC 1256 ICMP Router discovery protocol

    ● RFC 1267 A Border Gateway Protocol 3(BGP-3)

    ● RFC 1305 NTPv3

    ● RFC 1332 The PPP Internet Protocol Control Protocol(IPCP)

    ● RFC 1334 PPP Authentication Protocols(specifies PAP)

    ● RFC 1388 RIP Version 2 Carrying Addi-tional Information

    ● RFC 1403 BGP OSPF Interaction

    ● RFC 1519 CIDR(Classless Inter-domain Routing)

    ● RFC 1542 Bootstrap Extensions & DHCP

    ● RFC 1548 The Point-to-Point protocol

    ● RFC 1587 OSPF NSSA

    ● RFC 2370 The OSPF Opaque LSA Option

    ● RFC 2439 Route Flap Damping

    ● RFC 2453 RIPv2

    ● RFC 2474 DiffServ Precedence

    ● RFC 2475 DiffServ Core and Edge Router Functions

    ● RFC 2597 DiffServ Assured Forwarding,

    ● RFC 2598 DiffServ Expedited Forwarding

    ● RFC 2615 PPP over SONET/ SDH

    ● RFC 2644 Directed Broadcasts

    ● RFC 2792 DSA and RSA Key and Signature Encoding for the Key Note TMS

    ● RFC 2865 Remote Authentication Dial In User Service(RADIUS)

    ● RFC 3046 DHCP Relay Agent Information Option

    ● RFC 3084 COPS-PR

    ● RFC 3140 PHB Identification Codes

    ● RFC 3222 Forwarding Information Base(FIB)

    ● DVMRP v3

    ● GMRP GARP

    ● GVRP GARP

    ● RSVP

    ● SSH2 Secure Shell 2

    ● IGMP snooping

    ● SNMPv1/v2/v3

    ● YD/T 1475-2006

    ● CTC2.0/2.1

    ● DL/T 814-2002

    ● DL/T 721-2000

    ● The first part of EPON system(State Grid standards)

     

    Software Functions
    Management Mode: Web,serial port,STD-17 MIB-II,STD-58 SMIv2,STD-59 RMON,STD-62 SNMPv3,SNMPv2c,SNMPv1,RFC2668 MAU,RFC2925 Ping MIB,MRD Private MIBs
    Diagnosis Mode: Indicator light,journal file,relay,RMON,port mirroring,TRAP
    Redundancy: Backbone protection,1+1 full protection,MRP,MSTP,RSTP,STP,port trunking,MRD-RING®
    Others: 4K VLANS,IPv4/IPv6 multicast,storm control,MC/BC protection,support Jumbo Frame
    Physical Performance
    (MTBF): >800,000hours
    Storage Temperature: -40℃~85℃
    Operating Temperature: -40℃~85℃
    Ambient Relative Humidity: 5%~95%(non-condensing)
    Dimensions(WxHxD): 440mmx44.4mmx200mm
    Protection Grade: IP40
    Weight: 3.7KG(Maximum)
    Power Consumption: 70W(Maximum)
    Mechanical Characteristics
    Vibration: IEC 60068-2-6
    Shock: IEC 60068-2-27
    Freefall: IEC 60068-2-32
    Circuit Board: Approved by IPC
    Electromagnetic Characteristics
    EMI: FCC 47 CFR Part 15 Class A
    EN55022 Class A
    EMS: IEC(EN)61000-4-2,Class 4
    IEC(EN)61000-4-3,Class 4
    IEC(EN)61000-4-4,Class 4
    IEC(EN)61000-4-5,Class 4
    IEC(EN)61000-4-6,Class 4
    IEC(EN)61000-4-9,Class 4
    Industrial Certification and Testing
    Product Safety: CE.CB.IEC.IECEE
    IEC/EN60950-1
    FCC Part 15 Subpart  B Class A
    IEC/EN55022 Class A
    IEC60825-1
    Hazardous Area: UL/cUL1604 Class 1 Div 2(pending)
    Transportation Industry: JT/T817-2011;NEMA-TS2(pending)
    Rail Industry: EN50121-4
    Power Industry: IEC61850-3
    IEEE1613(C37.90.x)
    Industrial Control Industry: UL/cUL61010(pending)
    Shipbuilding Industry: GL(pending)
  • For more products, please consult the product white book or call for advice .

  • PON Module Description
    MRD-EPON-GLX+ Singlemode(1490TX/1310RX),SingleFiber,DDMI,20KM(1:32)or10KM(1:64)
    Cable Option Description
    PCORDAC-CN-15 CN-TYPE 220VAC Power Cable,6A,1.5M
    PCORDDC-CN-15 DC Power Cable,200W,1.5M

APL3000 Industrial OLT are the core part of passive optical network.APL3000 supports redundant EPON network,Gigabit network and content exchange.Any two ports can establish a self-recovery ring,meanwhile,APL3000 supports multiple independent self-recovery rings.Possible ring networks are:double optical fibers,single optical fiber,twisted-pair line,or any combination of 10G,Gigabit or megabit self-recovery rings.With hardware-based algorithm,the patented MRD-Ring®(MRDcom Real-Time Ring)technology ensures less than 5ms self-recovery time of every node and less than 50ms self-recovery time of the network. All EPON ports can realize"1+1"all-fiber protection network with less than 50ms switching time.High backplane capacity ensures the rapid and effective network traffic exchange for multiple layers,the EPON ports can form large-scale and high-density redundant PON access applications.APL3000 series utilize FPGA and CPLD dynamic reconfiguration and replicate programming technology,support multiple redundancy mechanisms such as link aggregation and resilient connection for high stability and reliability,various key operating parameters can be monitored locally and remotely.

Previous page

Next page

Previous page

Next page