Product Center
TOM2000‐B2526 Control Room Ethernet Switches
Description
- Introduction
- Features and Benefits
- Technical Specifications
- Dimensions
- Ordering Information
- Accessories
-
- Commodity name: TOM2000‐B2526 Control Room Ethernet Switches
- Commodity ID: 1465728426080620544
Since the turn of last century,MRD™ industrial communication products have been deployed all around the world.TOM2000-B2526 Control Room Ethernet Switch adopts all-round security control strategy,carrier-class high reliability,complete QoS strategy,convenient management and maintenance system.The switch has 24 100/1000M TX ports,6 100/1000M SFP+ ports(including 4 comb ports).It also supports SSH/TELNET and WEB management which are convenient for technical person to install and debug.TOM2000-B2526 Control Room Ethernet Switch has high reliability.It also has no noise and saves energy.The switch supports a standard 19-inch shell and provides a variety of desktop access.
-
● Linear switches with high performance and flexible configuration
● 52Gbps backplane bandwidth
● Support MRD-Ring®Media Redundancy Protocol(compliant with IEC62439)
● Managed models support Web/SSH/SNMP management interface to display the status and detailed statistics of each port in full load
● Support the firewall function based on MAC,IP or port ID
● Support storm control
● Support port-based CoS
● Built-in unified ATLANTIS embedded realtime system
● -10°C to 45°C wide operating temperature range
-
● IEEE 802.3 CSMA/CD methodandphysical layer specifications
● IEEE 802.1p Priority Queuing
● IEEE 802.1q VLAN tagging
● IEEE 802.1d Spanning Tree Algorithm
● IEEE 802.1w Rapid Spanning Tree
● IEEE 802.3ac VLAN Tagging
● IEEE 802.3ad Link Aggregation
● IEEE 802.3x Flow Control
● IEEE 802.3 Ethernet
● IEEE 802.3u Fast Ethernet
● IEEE 802 Networks
● RFC 768 UDP
● RFC 791 IP
● RFC 792 ICMP
● RFC 793 TCP
● RFC 826 ARP
● RFC 2068 HTTP
● RFC 2474 DiffServ Precedence
● RFC 2597 DiffServ Assured Forwarding
● RFC2598 DiffServ Expedited Forwarding
● IGMP snooping
● SNMPv1/v2/v3
Software Functions Management Mode: Web,STD-17 MIB-II,STD-58 SMIv2,STD-59 RMON,STD-62 SNMPv3,SNMPv2c,SNMPv1,RFC2668 MAU,RFC2925 Ping MIB,MRD Private MIBs,SSH,HTTPS,Telnet Diagnosis Mode: Indicator light,journal file,RMON,port mirroring,TRAP Redundancy: RSTP,STP,MSTP,MRD-Ring®,port trunking Time Synchronization: NTP Others: 4K VLANS,IPv4/IPv6 multicast,storm control,support Jumbo Frame Physical Performance Storage Temperature: -40℃~75℃ Operating Temperature: -10℃~45℃ Ambient Relative Humidity: 5%~95%(non-condensing) Dimensions(WxHxD): 482.6mm×44.2mm×200mm Weight: 1.2KG Power supply: 220VAC Power Consumption: 35W Mechanical Characteristics Vibration: IEC 60068-2-6 Shock: IEC 60068-2-27 Freefall: IEC 60068-2-32 Circuit Board: Approved by IPC Electromagnetic Characteristics EMI: FCC 47 CFR Part 15 Class A EN55022 Class A EMS: IEC(EN)61000-4-2,等级4 IEC(EN)61000-4-3,等级4 IEC(EN)61000-4-4,等级4 IEC(EN)61000-4-5,等级4 IEC(EN)61000-4-6,等级4 IEC(EN)61000-4-9,等级4 Industrial Certification and Testing Product Safety:
CE.CB.IEC.IECEE IEC/EN60950-1 FCC Part 15 Subpart B Class A IEC/EN55022 Class A IEC60825-1 -

-
For more products, please consult the product white book or call for advice .
-
Cable Option Description PCORDAC-CN-15 1.5m three-core AC power cord,GB plug,6A rated current
Since the turn of last century,MRD™ industrial communication products have been deployed all around the world.TOM2000-B2526 Control Room Ethernet Switch adopts all-round security control strategy,carrier-class high reliability,complete QoS strategy,convenient management and maintenance system.The switch has 24 100/1000M TX ports,6 100/1000M SFP+ ports(including 4 comb ports).It also supports SSH/TELNET and WEB management which are convenient for technical person to install and debug.TOM2000-B2526 Control Room Ethernet Switch has high reliability.It also has no noise and saves energy.The switch supports a standard 19-inch shell and provides a variety of desktop access.